Adf.ly


Thursday, January 24, 2013

Accessing the WAN Script : 7.5.1

EWAN Packet Tracer 7.5.1 Accessing the WAN Script


Here is the scripts for Accessing the WAN Packet Tracer 7.5.1 . If you require any help feel free to leave a comment.

R1:

hostname R1
enable secret class
line vty 0 4
password cisco
login
line con 0
password cisco
login
exit
banner motd %AUTHORIZED ACCESS ONLY!%
int fa0/0
ip addr 192.168.10.1 255.255.255.0
no shut
int fa0/1
ip addr 192.168.11.1 255.255.255.0
no shut
int s0/0/0
ip addr 10.1.1.1 255.255.255.252
clock rate 64000
no shut
exit
username R2 password cisco123
int s0/0/0
encapsulation ppp
ppp authentication chap
exit
router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 192.168.11.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
passive-interface fa0/0
passive-interface fa0/1
exit
ip dhcp excluded-address 192.168.10.1 192.168.10.9
ip dhcp excluded-address 192.168.11.1 192.168.11.9
ip dhcp pool R1LAN1
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 192.168.20.254
exit
ip dhcp pool R1LAN2
network 192.168.11.0 255.255.255.0
default-router 192.168.11.1
dns-server 192.168.20.254
!

R2:

hostname R2
enable secret class
line vty 0 4
password cisco
login
line con 0
password cisco
login
exit
banner motd %AUTHORIZED ACCESS ONLY!%
int fa0/0
ip addr 192.168.20.1 255.255.255.0
no shut
int s0/0/0
ip addr 10.1.1.2 255.255.255.252
no shut
int s0/0/1
ip addr 10.2.2.1 255.255.255.252
no shut
clock rate 64000
int s0/1/0
ip addr 209.165.200.225 255.255.255.224
no shut
exit
username R1 password cisco123
int s0/0/0
encapsulation ppp
ppp authentication chap
exit
username R3 password cisco123
int s0/0/1
encapsulation ppp
ppp authentication chap
exit
router ospf 1
network 192.168.20.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
network 10.2.2.0 0.0.0.3 area 0
passive-interface fa0/0
default-information originate
exit
ip route 0.0.0.0 0.0.0.0 s0/1/0
ip access-list standard R2NAT
permit 192.168.10.0 0.0.0.255
permit 192.168.20.0 0.0.0.255
permit 192.168.30.0 0.0.0.255
permit 192.168.11.0 0.0.0.255
exit
int fa0/0
ip access-group R2NAT in
exit
ip nat inside source static 192.168.20.254 209.165.202.131
ip nat pool R2POOL 209.165.202.129 209.165.202.130 netmask 255.255.255.252
int fa0/0
ip nat inside
int s0/0/0
ip nat inside
int s0/0/1
ip nat inside
int s0/1/0
ip nat outside
exit
ip nat inside source list R2NAT pool R2POOL overload
!

R3:

hostname R3
enable secret class
line vty 0 4
password cisco
login
line con 0
password cisco
login
exit
banner motd %AUTHORIZED ACCESS ONLY!%
int fa0/0
ip addr 192.168.30.1 255.255.255.0
no shut
int s0/0/1
ip addr 10.2.2.2 255.255.255.252
clock rate 64000
no shut
exit
username R2 password cisco123
int s0/0/1
encapsulation ppp
ppp authentication chap
exit
router ospf 1
network 192.168.30.0 0.0.0.255 area 0
network 10.2.2.0 0.0.0.3 area 0
passive-interface fa0/0
exit
ip dhcp excluded-address 192.168.30.1 192.168.30.9
ip dhcp pool R3LAN
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
dns-server 192.168.20.254
!

ISP:

ip route 209.165.202.128 255.255.255.224 s0/0/0
!

PC1, 2, 3:

Go to config tab and click DHCP

Inside server:

Go to config -> DNS
Turn on
Name: www.cisco.com
Address: 209.165.201.30
Click add

Accessing the WAN Script : 6.4.1

EWAN Packet Tracer 6.4.1 Accessing the WAN Script


Here is the scripts for Accessing the WAN Packet Tracer 6.4.1 . If you require any help feel free to leave a comment!

R2:

ip route 0.0.0.0 0.0.0.0 s0/1/0
router rip
version 2
network 192.168.20.0
network 10.1.1.0
default-information originate
passive-interface s0/1/0
passive-interface fa0/1
no auto-summary
ip access-list extended FIREWALL
permit tcp host 192.168.1.10 host 192.168.20.254 eq www
permit tcp host 192.168.2.10 host 192.168.20.254 eq www
permit icmp any any echo-reply
permit tcp any any established
deny ip any any
int s0/1/0
ip access-group FIREWALL in
!

R1:

router rip
version 2
network 10.1.1.0
network 192.168.10.0
passive-interface fa0/1
no auto-summary
!

R3:

router rip
version 2
network 10.1.1.0
network 192.168.30.0
passive-interface fa0/1
no auto-summary
access-list 101 permit tcp 192.168.30.0 0.0.0.255 any eq www
access-list 101 permit icmp 192.168.30.0 0.0.0.255 any
access-list 101 deny ip any any
int fa0/1
ip access-group 101 in
!

Friday, January 11, 2013

Accessing the WAN Script : 5.6.1

EWAN Packet Tracer 5.6.1 Accessing the WAN Script


Here is the scripts for Accessing the WAN Packet Tracer 5.6.1. If you require any help feel free to leave a comment!

HQ:

username B1 password cisco123
username B2 password cisco123
int s0/0/0
encapsulation ppp
ppp authentication chap
int s0/0/1
encapsulation ppp
ppp authentication chap
exit
ip route 0.0.0.0 0.0.0.0 s0/1/0
router ospf 1
network 10.1.40.0 0.0.0.255 area 0
network 10.1.50.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
network 10.1.1.4 0.0.0.3 area 0
default-information originate
passive-interface s0/1/0
passive-interface fa0/1
passive-interface fa0/0
exit
ip access-list standard 10
deny 10.1.10.0 0.0.0.255
permit any
int fa0/1
ip access-group 10 out
exit
ip access-list extended 101
deny tcp 10.1.50.1 0.0.0.63 host 10.1.80.16 eq www
permit ip any any
int fa0/0
ip access-group 101 in
exit
ip access-list extended FIREWALL
permit icmp any any echo-reply
permit tcp any any established
deny ip any any
int s0/1/0
ip access-group FIREWALL in
!

B1:

username HQ password cisco123
int s0/0/0
encapsulation ppp
ppp authentication chap
exit
router ospf 1
network 10.1.10.0 0.0.0.255 area 0
network 10.1.20.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
passive-interface fa0/1
passive-interface fa0/0
exit
ip access-list extended 115
deny ip 10.1.10.5 0.0.0.0 host 10.1.50.7
permit ip any any
int fa0/0
ip access-group 115 in
!

B2:

username HQ password cisco123
int s0/0/0
encapsulation ppp
ppp authentication chap
exit
router ospf 1
network 10.1.70.0 0.0.0.255 area 0
network 10.1.80.0 0.0.0.255 area 0
network 10.1.1.4 0.0.0.3 area 0
passive-interface fa0/1
passive-interface fa0/0
exit
ip access-list extended NO_FTP
deny tcp 10.1.70.0 0.0.0.255 host 10.1.10.2 eq 21
permit ip any any
int fa0/1
ip access-group NO_FTP in
!

Accessing the WAN Script : 5.5.1

EWAN Packet Tracer 5.5.1 Accessing the WAN Script

 
Here is the scripts for Accessing the WAN Packet Tracer 5.5.1.

R1:

hostname R1
no ip domain-lookup
enable secret class
banner motd %Authorized Access Only%
line vty 0 4
password cisco
login
line con 0
password cisco
login
int fa0/0
ip addr 192.168.10.1 255.255.255.0
no shut
int fa0/1
ip addr 192.168.11.1 255.255.255.0
no shut
int s0/0/0
ip addr 10.1.1.1 255.255.255.252
clock rate 64000
no shut
exit
router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 192.168.11.0 0.0.0.255 area 0
network 10.1.1.1 0.0.0.3 area 0
passive-interface fa0/0
passive-interface fa0/1
exit
ip access-list extended extend-1
deny ip 192.168.10.0 0.0.0.255 host 209.165.200.225
permit ip any any
interface serial 0/0/0
ip access-group extend-1 out
!

R2:

hostname R2
no ip domain-lookup
enable secret class
banner motd %Authorized Access Only%
line vty 0 4
password cisco
login
line con 0
password cisco
login
int fa0/0
ip addr 192.168.20.1 255.255.255.0
no shut
int s0/0/0
ip addr 10.1.1.2 255.255.255.252
no shut
int s0/0/1
ip addr 10.2.2.1 255.255.255.252
clock rate 64000
no shut
int lo0
ip addr 209.165.200.225 255.255.255.224
exit
router ospf 1
network 192.168.20.1 0.0.0.255 area 0
network 10.1.1.2 0.0.0.3 area 0
network 10.2.2.1 0.0.0.3 area 0
network 209.165.200.225 0.0.0.31 area 0
passive-interface lo0
passive-interface fa0/0
exit
ip access-list standard Task-4
permit 10.2.2.0 0.0.0.3
permit 192.168.30.0 0.0.0.255
line vty 0 15
access-class Task-4 in
!

R3:

hostname R3
no ip domain-lookup
enable secret class
banner motd %Authorized Access Only%
line vty 0 4
password cisco
login
line con 0
password cisco
login
int fa0/0
ip addr 192.168.30.1 255.255.255.0
no shut
int s0/0/1
ip addr 10.2.2.2 255.255.255.252
no shut
exit
router ospf 1
network 192.168.30.1 0.0.0.255 area 0
network 10.2.2.2 0.0.0.3 area 0
passive-interface fa0/0
exit
ip access-list standard std-1
deny 192.168.11.0 0.0.0.255
permit any
int s0/0/1
ip access-group std-1 in
!

S1:

hostname S1
int vlan 1
ip addr 192.168.10.2 255.255.255.0
no shut
exit
ip default-gateway 192.168.10.1
!

S2:

hostname S2
int vlan 1
ip addr 192.168.11.2 255.255.255.0
no shut
exit
ip default-gateway 192.168.11.1
!

S3:

hostname S3
int vlan 1
ip addr 192.168.30.2 255.255.255.0
no shut
exit
ip default-gateway 192.168.30.1
!

Accessing the WAN Script : 4.7.1

EWAN Packet Tracer 4.7.1 Accessing the WAN Script


Here is the scripts for Accessing the WAN Packet Tracer 4.7.1.

R2:

ip route 0.0.0.0 0.0.0.0 s0/1/0
boot system flash c1841-ipbasek9-mz.124-12.bin
router ospf 1
network 192.168.20.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
network 10.2.2.0 0.0.0.3 area 0
network 209.165.200.224 0.0.0.31 area 0
passive-interface fa0/1
passive-interface s0/1/0
default-information originate
area 0 authentication message-digest
int s0/0/0
ip ospf message-digest-key 1 md5 cisco123
int s0/0/1
ip ospf message-digest-key 1 md5 cisco123
end
copy tftp flash
192.168.20.254
c1841-ipbasek9-mz.124-12.bin
c1841-ipbasek9-mz.124-12.bin
!


R1:

router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
passive-interface fa0/1
area 0 authentication message-digest
int s0/0/0
ip ospf message-digest-key 1 md5 cisco123
!


R3:

router ospf 1
network 192.168.30.0 0.0.0.255 area 0
network 10.2.2.0 0.0.0.3 area 0
passive-interface fa0/1
area 0 authentication message-digest
int s0/0/1
ip ospf message-digest-key 1 md5 cisco123
!

Monday, November 26, 2012

Accessing the WAN Script : 3.6.1

EWAN Packet Tracer 3.6.1 Accessing the WAN Script


Here is the scripts for Accessing the WAN Packet Tracer 2.6.1.
You can donwload this PT Activity from here PT 3.6.1.


HQ:

username ISP password cisco
int s0/0/1
ip address 209.165.201.2 255.255.255.252
no shut
encapsulation ppp
ppp authentication chap
exit
interface Serial0/0/0
no shut
ip address 10.0.0.1 255.255.255.248
encapsulation frame-relay
frame-relay map ip 10.0.0.2 102 broadcast
frame-relay map ip 10.0.0.3 103 broadcast
frame-relay map ip 10.0.0.4 104 broadcast ietf
frame-relay lmi-type ansi
exit
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
ip route 10.1.200.0 255.255.255.0 10.0.0.4
ip route 10.1.30.0 255.255.255.0 10.0.0.3
ip route 10.1.20.0 255.255.255.0 10.0.0.3
ip route 10.1.10.0 255.255.255.0 10.0.0.3
ip route 10.1.100.0 255.255.255.0 10.0.0.2
ip route 10.1.99.0 255.255.255.0 10.0.0.3
!

WEST:

interface Serial0/0/0
no shut
ip address 10.0.0.2 255.255.255.248
encapsulation frame-relay
frame-relay map ip 10.0.0.1 201 broadcast
frame-relay map ip 10.0.0.3 203 broadcast
frame-relay map ip 10.0.0.4 204 broadcast ietf
frame-relay lmi-type ansi
exit
ip route 10.1.10.0 255.255.255.0 10.0.0.3
ip route 10.1.20.0 255.255.255.0 10.0.0.3
ip route 10.1.30.0 255.255.255.0 10.0.0.3
ip route 10.1.99.0 255.255.255.0 10.0.0.3
ip route 10.1.200.0 255.255.255.0 10.0.0.4
ip route 0.0.0.0 0.0.0.0 10.0.0.1
!

SOUTH:

interface Serial0/0/0
no shut
ip address 10.0.0.3 255.255.255.248
encapsulation frame-relay
frame-relay map ip 10.0.0.1 301 broadcast
frame-relay map ip 10.0.0.2 302 broadcast
frame-relay map ip 10.0.0.4 304 broadcast ietf
frame-relay lmi-type ansi
exit
ip route 0.0.0.0 0.0.0.0 10.0.0.1
ip route 10.1.200.0 255.255.255.0 10.0.0.4
ip route 10.1.100.0 255.255.255.0 10.0.0.2
int fa0/0
no shut
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 10.1.10.1 255.255.255.0
no shut
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 10.1.20.1 255.255.255.0
no shut
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 10.1.30.1 255.255.255.0
no shut
interface FastEthernet0/0.99
encapsulation dot1Q 99 native
ip address 10.1.99.1 255.255.255.0
no shut
!

EAST:

interface Serial0/0/0
no shut
ip address 10.0.0.4 255.255.255.248
encapsulation frame-relay ietf
frame-relay map ip 10.0.0.1 401 broadcast cisco
frame-relay map ip 10.0.0.2 402 broadcast cisco
frame-relay map ip 10.0.0.3 403 broadcast cisco
frame-relay lmi-type ansi
exit
ip route 0.0.0.0 0.0.0.0 10.0.0.1
ip route 10.1.100.0 255.255.255.0 10.0.0.2
ip route 10.1.10.0 255.255.255.0 10.0.0.3
ip route 10.1.20.0 255.255.255.0 10.0.0.3
ip route 10.1.30.0 255.255.255.0 10.0.0.3
ip route 10.1.99.0 255.255.255.0 10.0.0.3
!

S1:

vtp mode server
vtp domain CCNA
vtp password cisco
int range fa0/1-5
switchport mode trunk
switchport trunk native vlan 99
exit
vlan 10
name Faculty/Staff
vlan 20
name Students
vlan 30
name Guest(Default)
vlan 99
name Management&Native
int vlan99
ip addr 10.1.99.11 255.255.255.0
exit
ip default-gateway 10.1.99.1
spanning-tree vlan 1,10,20,30,99 priority 4096
!

S2:

vtp mode client
vtp domain CCNA
vtp password cisco
int range fa0/1-5
switchport mode trunk
switchport trunk native vlan 99
exit
int vlan99
ip addr 10.1.99.12 255.255.255.0
exit
ip default-gateway 10.1.99.1
int range fa0/6-10
switchport mode access
switchport access vlan 10
int range fa0/11-15
switchport mode access
switchport access vlan 20
int range fa0/16-20
switchport mode access
switchport access vlan 30
!

S3:

vtp mode client
vtp domain CCNA
vtp password cisco
int range fa0/1-5
switchport mode trunk
switchport trunk native vlan 99
exit
int vlan99
ip addr 10.1.99.13 255.255.255.0
exit
ip default-gateway 10.1.99.1

Accessing the WAN Script : 2.6.1

EWAN Packet Tracer 2.6.1 Accessing the WAN Script

Here is the scripts for Accessing the WAN Packet Tracer 2.6.1.
You can donwload this PT Activity from here PT 2.6.1.

ISP:

ip route 10.1.1.0 255.255.255.252 S0/0/1
ip route 192.168.1.0 255.255.255.0 S0/0/1
!

CENTRAL:

ip route 0.0.0.0 0.0.0.0 S0/0/1
username BRANCH password cisco123
int s0/0/0
encapsulation ppp
ppp authentication chap
exit
router ospf 1
network 192.168.1.0 0.0.0.127 area 1
default-information originate
passive-interface s0/0/1
!

BRANCH:

hostname BRANCH
int s0/0/0
ip address 10.1.1.1 255.255.255.252
clock rate 64000
no shut
int fa0/0
no shut
interface FastEthernet0/0.1
encapsulation dot1Q 1
ip address 192.168.1.193 255.255.255.224
no shut
interface FastEthernet0/0.15
encapsulation dot1Q 15
ip address 192.168.1.1 255.255.255.128
no shut
interface FastEthernet0/0.25
encapsulation dot1Q 25
ip address 192.168.1.129 255.255.255.192
no shut
interface FastEthernet0/0.99
encapsulation dot1Q 99 native
ip address 192.168.1.225 255.255.255.224
no shut
exit
username CENTRAL password cisco123
int s0/0/0
encapsulation ppp
ppp authentication chap
exit
router ospf 1
passive-interface FastEthernet0/0.1
passive-interface FastEthernet0/0.15
passive-interface FastEthernet0/0.25
passive-interface FastEthernet0/0.99
default-information originate
!

S1:

hostname S1
vlan 15
name Customers(Default)
vlan 25
name Employee
vlan 99
name Management&Native
int fa0/1
switchport trunk native vlan 99
switchport mode trunk
no shut
interface FastEthernet0/7
switchport access vlan 15
switchport mode access
no shut
interface FastEthernet0/19
switchport access vlan 25
switchport mode access
no shut
interface FastEthernet0/20
switchport access vlan 25
switchport mode access
no shut
interface Vlan99
ip address 192.168.1.226 255.255.255.224
no shut
exit
ip default-gateway 192.168.1.225
!

Customer:

IP Address: 192.168.1.2
Subnet Mask: 255.255.255.128
Default Gateway: 192.168.1.1


Register:

IP Address: 192.168.1.130
Subnet Mask: 255.255.255.192
Default Gateway: 192.168.1.129


Laser:

IP Address: 192.168.1.190
Subnet Mask: 255.255.255.192
Gateway: 192.168.1.129