Adf.ly


Monday, November 26, 2012

Accessing the WAN Script : 1.5.1

EWAN Packet Tracer 1.5.1 Accessing the WAN Script


Here is the scripts for Accessing the WAN Packet Tracer 1.5.1.
You can donwload this PT Activity from here PT-1.5.1.

ISP:

ip route 10.1.1.0 255.255.255.252 s0/0/1
ip route 172.17.1.0 255.255.255.0 s0/0/1
ip route 172.17.10.0 255.255.255.0 s0/0/1
ip route 172.17.20.0 255.255.255.0 s0/0/1
ip route 172.17.30.0 255.255.255.0 s0/0/1
ip route 172.17.99.0 255.255.255.0 s0/0/1
!

CENTRAL:

ip route 0.0.0.0 0.0.0.0 s0/0/1
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
default-information originate
passive-interface s0/0/1
!

BRANCH:

hostname BRANCH
int s0/0/0
ip address 10.1.1.1 255.255.255.252
clock rate 64000
no shutdown
exit
no ip domain-lookup
line con 0
password cisco
login
logging synchronous
line vty 0 4
password cisco
login
logging synchronous
int fa0/0
no shutdown
int fa0/0.1
encapsulation dot1q 1
ip address 172.17.1.1 255.255.255.0
int fa0/0.10
encapsulation dot1q 10
ip address 172.17.10.1 255.255.255.0
int fa0/0.20
encapsulation dot1q 20
ip address 172.17.20.1 255.255.255.0
int fa0/0.30
encapsulation dot1q 30
ip address 172.17.30.1 255.255.255.0
int fa0/0.99
encapsulation dot1q 99 native
ip addres 172.17.99.1 255.255.255.0
exit
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
network 172.17.1.0 0.0.0.255 area 0
network 172.17.10.0 0.0.0.255 area 0
network 172.17.20.0 0.0.0.255 area 0
network 172.17.30.0 0.0.0.255 area 0
network 172.17.99.0 0.0.0.255 area 0
passive-interface fa0/0.1
passive-interface fa0/0.10
passive-interface fa0/0.20
passive-interface fa0/0.30
passive-interface fa0/0.99
!

S1:

hostname S1
int vlan99
ip address 172.17.99.11 255.255.255.0
no shutdown
exit
ip default-gateway 172.17.99.1
spanning-tree vlan 1,10,20,30,99 priority 4096
vtp mode server
vtp domain CCNA
vtp password cisco
int range fa0/1-5
switchport mode trunk
switchport trunk native vlan 99
exit
vlan 10
name Faculty/Staff
vlan 20
name Students
vlan 30
name Guest(Default)
vlan 99
name Management&Native
!

S2:

hostname S2
vtp mode client
vtp domain CCNA
vtp password cisco
int range fa0/1-5
switchport mode trunk
switchport trunk native vlan 99
int fa0/11
switchport mode access
switchport access vlan 10
int fa0/18
switchport mode access
switchport access vlan 20
int fa0/6
switchport mode access
switchport access vlan 30
int vlan99
ip address 172.17.99.12 255.255.255.0
no shutdown
exit
ip default-gateway 172.17.99.1
!

S3:

hostname S3
int range fa0/1-5
switchport mode trunk
switchport trunk native vlan 99
int vlan99
ip address 172.17.99.13 255.255.255.0
no shutdown
exit
ip default-gateway 172.17.99.1
vtp mode client
vtp domain CCNA
vtp password cisco
!


No comments:

Post a Comment

Note: Only a member of this blog may post a comment.